Ask a time-lapse related question or answer
other people’s questions.

Drive Mode Disappears on A7III



I was testing the View for the first time tonight with the Sony A7III. I know for a fact that the camera was working properly before connecting the View because I was setting up the various memory settings last night.

Anyway, I set it all up following the View’s manual and then was a bit confused as to why the camera was doing a 5 sec self-timer before each frame. I decided that I wanted to turn it off in order to keep the interval as short as possible.

Since I couldn’t (or didn’t know how) to stop the View, I decided to take out the USB-C cable from the camera. Then, the strangest thing happened.

I have the left button on the control wheel assigned to the Drive Mode but when I pressed it, all the display information just disappears and I don’t get the option to change any parameters. None of the other custom buttons worked after using the left one.

I turned the camera off and then back on. I tried assigning the Drive Mode to a different custom button but the same keeps happening. I also noticed that if I half press the shutter, all the layout info comes back, but the center focus point (which isn’t used at the moment because of manual focus) is now being controlled by the wheel’s four buttons instead of the joystick. In short, I can no longer switch the Drive Mode on the fly.

I want to avoid reseting the camera to factory defaults if I can. So, my question is, have you had this experience or heard about this before?


Asked question
Question and answer is powered by